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Section 1. Starting a New Plan

When you start Shelf Logic Master Edition, you will see the trial version message. Click on the “Continue with Trial” button.

[image: image1.png]& SHELF LOGIC® MASTER EDITION TRIAL VERSION =[]

AR

Edt Ttem

it but s it
adi





You will then see the Shelf Logic Master Edition screen, as shown below.
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To start a new plan, select “New” from the File menu, as shown below.
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You will then see then Display Setup window, shown below, that will let you define the size and type of plan.
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Dimensions here are in inches. Shelf Logic also supports metric measurements. From the File menu, select “Unit of Measurement” and then select either English or Metric. (The Display Setup window shown above must be closed before being able to use the menu.) The Shelf Logic database supports product measurements in both English and metric at the same time.
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Now, back to starting a new plan.
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Click OK to accept these measurements. The plan display will look like the one shown below.
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Adding Shelves to Your Plan

Let’s start by adding a shelf to our plan. You can select “Add” from the Shelf menu, or click on the Add Shelf Hot Button.
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After the Add Shelf menu selection or the Add Shelf Hot Button is clicked, you will see the Add Shelf window, as shown below.
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You can add one or more shelves at a time.
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The current section and section width is displayed. The shelf length must match the section width and the shelf must go between uprights. If you want a shelf shorter or longer than the section width, then enter 0 (zero) for the Section Number and you can make the shelf any width, and it can go anywhere on the plan.
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The Shelf Height is the distance between shelves. It’s the space available for products. The Shelf Depth controls how many products will fit on the shelf.

The Distance from Bottom is used if you want to place a shelf at a specific height above the plan bottom. If left blank, then the shelves are added starting at the bottom and working upwards.
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The Peg Area Height is used if you want to have a peg area between two shelves.
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Here we are adding a shelf with a 10 inch peg space. When the next shelf if added above this one, a 10 inch (or cm if metric) space for pegs is reserved, as shown below.
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Now let’s click OK to add our first shelf to the plan.
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The first shelf goes at the bottom of the section. If other shelves are added, they go above this one.
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Adding Product to Your Plan

Now that a shelf has been added, we can put shelf items onto the plan. To add products to the plan, simply click on the product description in the list on the right and drag it onto the plan. There is also a way to add multiple products to your plan at one time using the RIP Processor. In fact you can create an entire planogram automatically from a text file list of products or by scanning the product bar codes you want on the plan.

So let’s click on this product and drag it onto the plan.
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We clicked on the “Pamper Premium” and dragged it onto the shelf as shown above. Peg type items can be dragged onto the peg area in the same manner. If you can’t see the product photo, press CONTROL-T to turn the photos on and off, or select “Show Photos” from the View menu.

The Product List currently displays the product description but that can be changed. If you Right-Click on the Product List, a popup menu appears that lets you change the field to display. 
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Shortcut Tip #1 – The Next Location Feature

The Next Location feature is turned on and off from the Tool menu or by clicking this button.
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When turned on, the Next Location button is red, as shown above. Once turned on, when you double-click on any product in the Product List, it will appear in the next shelf location.
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We double-click on the Coca-Color Glasses product and it appears in the next shelf location.
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Each time you double-click another product is placed on the next shelf location.

If you have multiple shelves, click on the shelf you want to fill using Next Location before double-clicking on products. Once selected, that shelf is used until another is selected.

Shortcut Tip #2 – Duplicating Products and Shelves

Products are moved by clicking on them and moving them to their new location. If you hold down the CONTROL key while moving an item, you will create and move a duplicate of that product.
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In the plan above, the product was moved to the left while the CONTROL key was pressed and a duplicate was created.

You can select several products  and move/duplicate them as well. You can select one or more shelves and duplicate them in the same manner. You could create several shelves in the first section and drag/duplicate them to the second section of your plan.

Shortcut Tip #3 – Duplicating Faces

You can take a single product facing and quickly make it a group of vertical and horizontal facings.
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First we’ll click on the product to select it.
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Then we use the Duplicate Right or Duplicate Up commands to create multiple facings. You can use the Item menu or the Duplicate Hot Buttons, shown below.
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We’ll click the Duplicate Up Hot Button one time.
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Our first duplicate is created. Now we’ll click on the Duplicate Right Hot button one time.
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If we click the Duplicate Right Hot Button again, we’ll create more facings.
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This works with both peg and shelf products.

Tip #4 Fine Tuning Product Placement

If you select one or more items on the plan, you can use the ARROW keys to move the product face(s) up, down, right or left a small amount at a time.

The Shelf Logic alignment feature lets you select a group of products and align them top, bottom, left or right. After selecting the desired product faces, use the alignment command from the Item menu.

Placement Aids
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Rulers are turned on and off from the View menu. Rulers are shown above.

Shelf Logic has 15 Vertical and 15 Horizontal Guidelines you can use to line up products. Products can optionally snap to these guidelines.

To create a guideline, click the mouse in the top or left ruler and, while holding down the mouse button, drag the guideline onto the plan.
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In order to see the guidelines, you have to turn on the display of guidelines, which is done from the View menu.
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Shelf Logic also offers a variable grid, in your choice of color and style. You can turn it on and off from the View menu. When turned on, the grid might look like the figure below.
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Smart Shelf

The Smart Shelf feature does a number of tasks to keep your faces and shelves aligned and in place. When you move a shelf, regardless of where you move it, it will snap between uprights. When the Smart Shelf feature is turned on, then product faces will snap to one another when moved close to each other.

Click on the Smart Shelf button to turn it on. When turned on, it’s lit red, as shown below.
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Now, when a product is placed near others, it will snap to them for closest fit.

We move a face next to others, as shown below, 
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when we release the mouse button, the face will snap to the others for closest fit.
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If one product is moved close to another, as shown below.
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Smart Shelf snaps it to the other for closest fit, as shown below.
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Product Facings

When you place a product on the plan, it represents a facing which can have multiple products stacked one behind the other. Normally, the Auto Stack feature puts as many products in a stack as will fit according to the product depth and the shelf depth or peg hook length. For example, a one inch deep product will have 12 products in its stack if the shelf is 12 inches deep.

You can control the exact amount of products in each facing. Select one or more facings and then you can set the number of products in those facings. Select “Number in Stack” from the Item menu, or use the Stack Hot Button, shown below.
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The Stack Number window will be displayed, as shown below.
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You can enter the number of desired products in the selected facings. You can even enter more products than will physically fit in the facing.

Multi-Product Facings

Shelf Logic lets you stack two or more different products in a single facing. Each product shares the available space or you can manually set the stack amount of each product in the facing. By holding down the CONTROL key while clicking on the facing, each different product in the facing will be selected in turn.

Flipping Products

In addition to displaying the front view of a product, the product can be flipped onto its top or side. Shelf Logic supports 3 sided images so you will still see the proper product photo if the product is flipped on its side or top. To flip one or more faces, select them and click on the Flip Hot Button (shown below), or select “Flip” from the Item menu. 
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Rotating Faces to Any Angle

In addition to flipping the product on its side or top, you can turn a product or rotate it to any angle in all 3 axis.

In the figure below, we show the product in front, side and top views, and turned on its side and then turned at 45 degrees.
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Changing Shelves 

By double clicking on a shelf, you will be able to change the shelf dimensions. The same window used when adding shelves is used to change them.

Scaling the Plan

Here’s a finished plan. The Scale Scrollbar on the left will scale the plan up and down. You can also shrink or enlarge the plan by using the View menu or by pressing F7 and F8.
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Section 2. The Database

Viewing Product Information

If you double click on a product face, the Item Maintenance window for that product will appear, as shown below.
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The Item Maintenance window has all information about a product, along with its product photo.

To add a product photo, just enter the photo’s path and name into the Image Name field.
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If you have a non-rectangular product, you can use the Transparent Color to make the product background transparent. This is useful for nesting items and irregular shaped products.

Signage

Shelf Logic products come in three types. Products that go onto shelves, products that go on peg hooks and signage. A signage item is the same as the others except it has no depth and doesn’t appear on reports. A signage item can be used to put a photo background to the plan, to simulate freezer/cooler doors, as product fixtures like barrels and baskets, risers, lamp chains, fences and dividers, and much more. By using a transparent background, a basket signage item could be created, for example, and placed over a product. The product will show through the basket openings.

Here’s an example of signage used for a background and the chains used for the hanging lamps.
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Importing and Exporting the Database

The Shelf Logic database is unlimited and multiple database can be created. Records can be imported from Excel or entered directly into Shelf Logic. Databases can also be exported to Excel as well. 

Database filtering is available to reduce the size of the Product List if you have a large number of records. You could, for example display a single category in the Product List to make selection easier. Filters can be saved for later use. If you save a filter and give it the same name as the plan, each time the plan is opened, the filter will open as well and filter the Product List automatically.

Section 3. Output and Reports

Shelf Logic has extensive reporting and output capabilities. There are built in reports and an optional Report Writer lets you customize and create your own reports.

Printing Your Plan

Your plan can be printed to paper in 2 resolutions or to a PDF file if you have a PDF writer. You can print the plan to an image file such as a jpg in your choice of 12 resolutions up to 6000 pixels in size for extra high resolution printing.

You can also create a special Reader File, which creates a read-only version of the plan. This consists of your plan, a database made from only those products on the plan and the photo images used on the plan. All of these are zipped into a single file, which can be emailed to anyone. They use the Free Reader program (available on our website) to open your plan. They can run reports, look at inventory, zoom and scroll, everything but make changes to the plan.

Before printing a plan, it must be saved. They are a number of options available when printing. The window below appears when you go to print a plan.
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You can optionally print up to three lines of product information within each product box. The information to be displayed is defined is Preferences, which is on the View menu. The Preference window is shown below.
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For the first line, the product’s UPC Code will be printed within the product box. The second and third lines will be blank. You can also select a font for each line printed.

Since some product boxes may be too small to display the product information, there’s a report called the Product Listing Report, which identifies each product on the plan. A Key Number in the upper right of each product box is cross referenced on the Product Listing Report so you can identify each product.

Reports

Available reports include:

Shelving Schematic - Shows you how the plan display is assembled. It gives peg and shelf placements.

Product Listing – Identifies and describes the products and product locations on the plan.

Space Analysis – Tells you how much space is used on the plan, both lineal and cubic footage.

Financial Analysis – Tells you how much profit you will make on the plan. By running this report on various plan scenarios, you can obtain the most profitable plan.

Reports can be printed, displayed on screen, sent to an Excel spreadsheet or to an html file for use on the Internet

.

Section 4. Masc. Features

Notes

You can enter up to 15 notes visible on screen and when printed. You can turn them off and on. Notes can be entered from the Edit menu, as shown below. The plan below has three notes on it, using different colors and fonts.
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Mirror Shelves and Plan

You can mirror (reverse) the products on a shelf, or you can mirror the entire plan. To mirror, or reverse the entire plan, select “Mirror Entire Plan” from the Item menu. When this command is chosen, the plan is reversed, as shown below.

[image: image55.png]


  [image: image56.png]



    Before




After Mirror Command

You can mirror the products on a shelf as well. Just select the shelf and select the “Mirror Items on Shelf” command from the Shelf menu. Only those items on the selected shelf are reversed, as shown below.
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   After Mirroring Items on Shelf
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